Delays with Postbacks

Incident Report for Airbridge

Resolved

Postback system is back to normal and all delayed postbacks are sent.
The issue is now fully resolved.
Thank you again for your patience.
Posted Apr 22, 2025 - 01:35 KST

Monitoring

Postback system is back to normal and delayed postbacks are being sent.
Posted Apr 22, 2025 - 01:12 KST

Identified

Postback has been stopped since 14:23 UTC. Fix is being implemented.
Delayed postbacks will be sent after issue resolved.
Thank you for your patience.
Posted Apr 22, 2025 - 00:40 KST
This incident affected: Postback.