Airbridge Dashboard
Incident Report for Airbridge
Resolved
The issues with the Airbridge dashboard have been resolved as of August 29, 2025 at 09:52 UTC. Thank you for your patience.
Posted Aug 29, 2024 - 19:03 KST
Identified
On August 29, 2025 at 08:45 UTC, There is a problem with Raw Data Export Preview features Due to Amazon Web Service issue.
Posted Aug 29, 2024 - 18:49 KST
This incident affected: Raw Data Export.