Airbrdige Reports

Incident Report for Airbridge

Resolved

The issues with the Airbridge reports have been resolved as of 2024-05-22 3:10 UTC. Thank you for your patience.
Posted May 22, 2024 - 12:18 KST

Monitoring

We’re currently experiencing issues with the Airbridge reports partially. We will do our best to resolve the issues and provide an update as soon as possible.
Posted May 22, 2024 - 12:01 KST