Delays in data processing

Incident Report for Airbridge

Resolved

This incident has been resolved.
Posted May 09, 2025 - 22:18 KST

Monitoring

We're currently experiencing a delay in data processing. We will do our best to resolve the issue and provide an update as soon as possible.
Posted May 09, 2025 - 19:55 KST
This incident affected: Attribution and Postback.