Airbridge Reports
Incident Report for Airbridge
Resolved
The issues with the Airbridge reports have been resolved as of 2024-04-09 22:20 UTC. Thank you for your patience.
Posted Apr 10, 2024 - 07:27 KST
Identified
We are currently unable to display reports. Our team is actively addressing the incident and will update you with more details.
Posted Apr 09, 2024 - 18:54 KST
This incident affected: Dashboard (Dashboard (Front/CDN)).