Airbridge Reports
Incident Report for Airbridge
Resolved
The issues with the Airbridge reports have been resolved as of 2024-05-16 12:00 UTC. Thank you for your patience.
Posted May 16, 2024 - 21:12 KST
Update
Currently, Airbridge reports are showing overcounted event data for the period 2024-05-16 06:00-09:00 UTC. We will do our best to resolve the issues and provide an update as soon as possible by 2024-05-16 11:00 UTC.
Posted May 16, 2024 - 20:59 KST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 19:16 KST
Investigating
We are currently unable to display reports with data after 17:00 KST. Our team is actively addressing the incident and will update you with more details.
Posted May 16, 2024 - 18:47 KST